1

Right now when I plug my S5 into a computer, the USB connection defaults to 'installer'. I then have to pull down the notifications menu and switch it to 'MTP'.

I'd like it to default to MTP, so I don't have to fool with the phone after plugging it in.

Phone is from Verizon, and Android version is 4.4.4.

1

You have to enable the developer options, which allow setting a default USB mode.

| improve this answer | |
0

you can try this code on the dialer, it will then go to a page called USBSettings, there, you can change the connection type *#0808# try dialling this again if the first time it just erases text :-)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.