1

My phone won't stop talking. It won't let me scroll or see other settings, I've tried to go back the way I did and turn it off, but I can't scroll down or up. I have to double click on applications to open them everything I touch. It speaks to me what I touched. How can I reset that?

  • Did you try AndrewT's answer after his edit? – HasH_BrowN Dec 11 '14 at 17:37
1

There is a big chance you turned on TalkBack accessibility option by accident. You may want to turn off to fix this "issue".

Enable or disable accessibility services.

  1. From the Home screen, touch Applications enter image description here > Settings > Accessibility .
  2. Touch Accessibility to toggle a checkmark.
  3. Touch TalkBack to toggle a checkmark. When enabled, recites menu options, application titles, contacts, and other items when scrolling and making selections.

If an Attention prompt appears, touch OK to continue or Cancel to exit.

(copied with slight modification)

To scroll when TalkBack is active, use 2 fingers when scrolling. From Google Support

Tip: To scroll across screens, use two fingers along the screen.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.