0

When I try to boot my chinese tablet it halts on a small android icon and does not go ahead. It is not a boot loop. I just stays there.

It booted successfully a couple of hours ago after two days and after several attempts. At that time:

  1. It showed up in device manager as Alcatel ADB Android Device (Windows recognized it that way - it did not ask for any driver).
  2. I successfully accessed the SDCard in My Computer by going to "USB Connected" in the notification panel.
  3. I followed instructions from @LyricWulf ( Chinese tablet does not boot ) and installed recovery (cwm_recovery_6.0.1.2_a10) with the # sh install-recovery.sh command and rebooted with the # sh reboot-recovery.sh - I used ADB Shell for doing this.
  4. It took me to CWM recovery with a hat symbol. Over there, by mistake I selected the reboot option and again I am stuck where I was :(

Now once again, the computer is not recognizing the tablet. It is not going to recovery mode with Power and volume key combinations. Please advice what could be the problem.

  • Are you sure the version of recovery is compatible with your device? (Which you don't state). Is your kernel correct? Is everything the "right" version for your device? – HasH_BrowN Dec 14 '14 at 20:17
  • *You don't state your device. – HasH_BrowN Dec 14 '14 at 20:40
  • I dont know. I just tried it. before installing cwm recovery and after installing the recovery did not show any change... It just halts at the small android icon. The tablet starts only once in two days after several retry attempts. Once it starts and when I restart/shutdown it again goes back to the problem mode :( – Mumbai CabinCrew Dec 15 '14 at 3:36
0

That device doesn't have a button configuration to boot into recovery. You are going to have to run sh reboot-recovery.sh from the SDcard, (posted in my original answer) after your device gets past bootloader.

  • I did that when it started 2 days ago. I ran the sh reboot-recovery.sh from sdcard. It booted to recovery and the display was showing Hat symbol with menu and by mistake i pressed the power button when the cursor was on restart and now again the same problem – Mumbai CabinCrew Dec 15 '14 at 3:38
  • There is definitely a way to reproduce it if you just rebooted without changing anything. You might just have to get lucky again 8(. Did you do anything special when it booted correctly? eg. left it on overnight, or did it boot up right when you pressed power? – LyricWulf Dec 15 '14 at 4:29
  • Booted only 3 times in past 1 week. *First when working, I did fact reset & after reboot it got stuck. *Second time when it booted, I rooted with srsroot since I was not knowing terminal emulator / adb shell but after reboot, it got stuck. *Third time it booted, I used your steps (adb shell) to install from sdcard with the sh install-recovery.sh command then sh reboot-recovery.sh took me to cwm recovery screen but on reboot it got stuck again. On all 3 occasion, the tab started when I inserted the usb cable. When I do that now, the moment I insert usb cable, it just shows me lil andoid icon :( – Mumbai CabinCrew Dec 15 '14 at 4:47
  • I would say to just keep trying it, and trying to repeat anything that had previously led to a successful boot. – LyricWulf Dec 15 '14 at 4:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.