3

I recently switch carriers and got a used Galaxy S4 to replace the one I would no longer be using. The phone was already cleaned up but I did a factory reset on it myself to be sure. The problem I have is that one or more times during a call the phone vibrates and/or beeps as though it has a notification for me. When I check the notifications (during or after the call) there are none.

This happens almost every call, and within about the first 1-2 minutes of the call, but it is not at a consistent time. I am not getting these phantom notifications any other time, just when on a call. I'm not a very heavy caller, so I don't know when this started, but it has been doing it for more than a month at least.

It will happen even immediately after rebooting the phone and occurs whether using the handset or the wired headset (don't recall if I've tried it with BT). I have disabled all in-call alerts in the settings (including roaming, data, and connection alerts) and every notification option I can find within apps (excepting the ones I need) but to no avail.

Is there any way to disable this, or at least to determine what is causing the false notifications?

Additional info:

Carrier: Sprint
Phone Model: SPH-L720
Android Version: 4.4.2
Rooted: YES
ROM: Stock from carrier (Samsung Touchwiz)
  • Never did figure out what was causing it. I finally did a full reset of the phone and the phantom notifications went away. I think I have everything set back up as it used to be and they have not returned, so it appears to have just been a unique situation last time. – techturtle Jan 13 '15 at 18:44
3

On some Samsungs, they have a feature called Minute Minder. It will notify you around every minute of your phone call (it is usually 5-10 seconds before the actually minute mark). For people who don't have unlimited minutes, this allows them to easily know how many minutes have passed.

For the original Galaxy S, the setting is located under

Settings -> Call Settings -> All Calls -> Call Status Tones -> Minute Minder

I think with the Galaxy S 4 it's been moved to

Settings -> My Device -> Call -> Call Alerts -> Minute Minder

I'm not positive if this is the cause, but it sounds probable.

  • This was my first thought as well. Unfortunately, all the notifications in the Call Settings section are disabled, including this one, yet the problem persists. It is not happening at 1 minute intervals, either. – techturtle Dec 16 '14 at 18:16
  • Have you tried a factory reset again with a call directly afterward? This could help determine whether it's something you installed or changed that is causing it or if it is stock/based on your carrier (I have a hard time believing it's the carrier itself somehow pushing these). – bassmadrigal Dec 16 '14 at 18:18
  • I haven't yet. Was hoping someone knew how to identify hidden notifications without having to reset my phone. Wouldn't surprise me, though, if it was caused by some of the bloatware the carrier forces on here (even after a reset). – techturtle Dec 16 '14 at 20:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.