0

I'm getting the error "android.process.acore has stopped" constantly, which makes my phone impossible to use. I have cm-10.2.0 on a galaxy S3. I have already tried factory reset and re-flashing the ROM several times. Any more ideas or is my phone now a brick?

  • If it were a brick, you could not flash it. Are you sure the ROM you've flashed was intended for your S3? Maybe you try a different ROM (of course one for the S3)? – Izzy Dec 16 '14 at 0:20
  • "brick" metaphorically. I cannot use the phone for anything. I'm pretty sure it was the right ROM, I copied it twice with adb push and flashed it twice. – tmkadamcz Dec 16 '14 at 9:41
  • Maybe your download was broken. I'd try with a different one. Besides: though you've mentioned factory-reset (which should have done that), have you wiped /data and /cache prior to flashing? Also worth a try. – Izzy Dec 16 '14 at 9:48
  • 1
    yeah i've wiped everything I could. I'll try with a new file and let you know how it goes. – tmkadamcz Dec 16 '14 at 12:59
  • Tried downloading a new image of CM10, which I am able to flash but it does not solve the problem. I also tried to flash CM11, which fails with error "status 7". – tmkadamcz Dec 16 '14 at 13:46
0

Is it possible that google restores faulty contacts each time you did a factory reset? deactivate google sync for contacts and delete data for contacts and contact storage. This will delete all your contacts so make a backup!

(sorry I meant to write this in the comments section... now I don't know how to delete this.)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.