2

My Asus MemoPad HD7 (ME173X) is unable to connect to wifi. When I go to the wifi settings, the on/off switch is in the off position. Moving it to on causes 'turning on wifi...' to come up, but nothing more happens.

Under advanced settings, neither a MAC or IP address is available.

It's the same error as encountered in this thread, except on a completely different piece of hardware. It's running Android 4.2.2 if that's any help.

Thanks in advance!

  • Boot to the safe mode they try to turn on wifi. – Kirandeep Maan Jul 19 at 9:27
0

First of all, this topic is long dead, but still couldnt stop myself from posting this, as this saved a hell lot of time & nuisance, for me...

all in anticipation of saving ones phone from rooting>deleting>installing all apps> and have pressure situation of whether all this will work or not

by just getting back to date from 10-12-2015 to 07-12-2015, in my case to be precise... VOILAA!!! everything back to normal ~~~ and here i am sharing my facts to help all those who are facing this ridiculous problem.

p.s. had been searching throughout the net for the solutionand found some interesting details... would love to share for others (if they can be of any help) ... factory formating/ soft or hard resetting wont work, so as the phone rebooting will also be noteffective ... setting back clock (manuallly) worked like a charm for me (my mobile lenovo Vibe X, carrier Vodafone) ... this problem arose, in my case, when i updated certain apps 5or6 OTA on Google Play Store (mainly Google inbuilt ones) ~~~ for others sufferers as i came to read through their posts >>> when they updated their handsets (for any updates... irrespective of any app) their wifi settings got disturbed causing the wifi to lock while initialising, not allowing the user to switch On or OFF, just displaying the scree n WIFI turning ON/Scanning/Starting/Searching/etc. ... a common solution suggested by many (which even i was going to try ~ if above hadn't work) was

    > solve it by deleting /data/misc/wifi/wpa_supplicant.conf. It will reset all your saved networks. have your phone rooted and delete the file through a root explorer or you can remove it via ADB (adb shell rm -r /data/misc/wifi/wpa_supplicant.conf. I'm not sure).

You may backup it before, then open with a text reader to see your saved passwords.<<<

on many forums, this was the common solution accepted as the only chance to get rid of the problem.

Hope my this post helps you all,

regards

-1

Unmounted the sim card and SD card then tried and it worked for me.

  • 1
    How are they related to Wi-Fi and what led you to do that? – Firelord Sep 25 '18 at 10:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.