3

When I connect my phone to my mac via usb, I no longer see it in finder. Nor does it automatically launch iphoto as it used to.

On the other hand, I can see it from sdk tools like ddms, and can access the files that way (with usb debugging turned on, of course). I can also see other android devices just fine.

Is there some setting that got turned off somewhere?

MyTouch 4g, Froyo.

2
  • Could be recognized differently in USB debug mode, I suppose. You could try disabling that your settings then plugging it back in (not an answer: I have no idea if this is the reason). May 11, 2011 at 19:30
  • Nope, doesn't help.
    – rob
    May 11, 2011 at 19:37

1 Answer 1

1

Try disabling Settings -> Applications -> Development -> USB debugging in conjunction with setting Settings -> Applications -> USB settings to Mass storage. If that doesn't work, and enabling USB debugging doesn't work, then I would assume it's an OSX issue. You could try reinstalling the official drivers, if there are any.

3
  • 1
    I can't find the "mass storage" setting. I can get to Setting -> Connect to PC -> Default connection type -> Disk drive, though. Doesn't help.
    – rob
    May 11, 2011 at 20:02
  • That's probably the same thing, so yea I'm guessing it's a PC-side issue. May 11, 2011 at 20:05
  • 1
    Well rebooting the phone a second time seemed to fix it. Rebooting the computer alone didn't.
    – rob
    May 11, 2011 at 20:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .