-1

I have very recently purchased Mote E. I have disabled Mobile data and work only with Wifi.

Even after this I see I am being charged with 0 MB data usage.

enter image description here (Click for full size)

I don't understand what is happening here. It is coming very frequently. I am very sure none of the Apps are using it since I uninstalled almost every app that I installed after this problem has arisen. I have checked data usage logs and it says 0 MB data usage and that none of my app have used any mobile data.

Why is this happening? Probably some check after wifi gets disconnected? I checked with android debugger but there is too many log statement... anything particular I should be looking at?

Any help or suggestion is apprecia

2
  • Guys..I have copied the Descripton here from one of the previous member who had the exact same problem..Since i felt why think and write the same thing when it is already written...
    – Mithun
    Dec 20 '14 at 16:46
  • Well, first of all, I would check if mobile data is turned on/off on your mobile. If it's always turned off, then I suggest to contact their customer service and ask about the 0.041INR charge. Is it really because of mobile data? Is there any error from their side? Btw, I don't see the image. (PS. I would recommend to remove out your telephone no. or delete the comment altogether to prevent undesirable thing.)
    – Andrew T.
    Dec 20 '14 at 16:51
1
  • First Check Out Settings>Data Usage that if there is any usage of data connection by any built in app (as you mentioned that you have deleted third party apps)

  • If there is not any usage there.As @Andrew T mentioned It must be some problem with your network providers side. Contect them to sort out the matter.

Not the answer you're looking for? Browse other questions tagged or ask your own question.