0

I was trying to update my TWRP thought Google play store TWRP app. It did apply some sdcard pactch, which I later removed it.

But after that when ever I try to access files of my nexus 5 storage I cant write or delete stuff.

Below image you can see my phone is getting detected, But I cant copy paste music in my phone.

enter image description here

Also, if I try to access my sdcard from Root file manager it comes empty,

Screenshot
Screenshot (click for larger variant)

I have even tried uninstalling MTP drivers and installed again. But it seems some File permission issue on my sdcard itself !!

  • Just an updated, I have updated my TWRP to 2.8.3.0 thru ADB, I used the fix permission inside it. But still not resolved. – STEEL Dec 23 '14 at 10:34
  • My first guess from your screenshots was: could it be you're not using MTP, but UMS (USB mass storage) – as when accessed from the PC, the card seems empty on the device? That wouldn't explain the "write protection", but might be part of the issue. – Izzy Dec 23 '14 at 12:16
  • im updating my phone to new 5.0.1 now, lets see after – STEEL Dec 23 '14 at 13:21
  • even in 5.0.1 same issue. not sure wht the problem – STEEL Dec 24 '14 at 4:34
0

It was sdcard permission issue created by TWRP Manager app from google play store.

I had to flashed 5.0 and then 5.0.1 again from fastboot. everything works fine now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.