4

Whenever I visit a webpage in Chrome, the pages are being served by Google which is a plain version of the webpage.

Here is a picture describing the same.

IMG: Screenshot 1

Screenshot (click for larger variant)

How do I turn this feature off?

EDIT: On clicking the i button on the right of stackoverflow.com I get

"This page is generated by Google to use less data than the original page. This page and its links are all served by Google to make your browsing faster. This is an experimental feature."

I understand its meant for saving mobile data. But I mostly like visiting the original webpage and with this feature on, instead of saving data I end up going to the simplified page and then the original webpage costing me more data. I'd really like to turn this off.

EDIT : Not sure if it matters but I'm using android 5.0

EDIT : I can confirm that it's happening on wifi as well. Any update on how to solve this or any workarounds?

Update 14/8/15 : This is still happening on my device but it looks like this feature is not experimental anymore and Google provides documentation about what is going on. Here's how the page looks now -

(Click image to enlarge)

IMG: Screenshot 2

Clicking on learn more takes me here. Unfortunately, the support page only describes how the website providers can turn this off. No information about how users can opt out of it.

  • I don't use Chrome – but that looks to me as if it would use the "mobilizer" (having Google convert the page for mobile use). You might wish to check the settings with that in mind (might have keywords attached like "saving bandwidth" and the like). Moreover: taking a look at the URL in the browser bar, you're not browsing SO, but "googleusercontent.com"? – Izzy Dec 24 '14 at 17:09
  • There's something called Reduce data usage in chrome. I checked before posting the question and it was already off. – aandis Dec 25 '14 at 5:03
  • And I am not browsing googleusercontent.com. I click on a webpage link and it would automatically redirect me googleusercontent.com showing me the simplified web page. – aandis Dec 25 '14 at 5:06
  • @Izzy check the edit – aandis Dec 25 '14 at 5:17
  • Strangely, I couldn't find any hint about this when searching "served by Google Chrome" or "This page is generated by Google to use less data than the original page". Anyway, the screenshot shows that the mobile data is roaming, which might be one of the cause. Is it still the same if you use WiFi? I don't know if it's possible, but I have a suspect that it's controlled by your network provider. – Andrew T. Dec 25 '14 at 11:31
1

When will a user see these transcoded pages?

Users will see these pages only if Google has detected that they are on a slow network connection in a country in which we enable transcoding.

Source: https://support.google.com/webmasters/answer/6211428#faq

This can be experienced in countries like Indonesia, India, etc. where the internet speed is considerably slow. Googlebot does this based on the network speed and then it "transcodes" the page with any images. But there is no way to turn this off in the Browser Settings. Only way a website can do this is by using the Cache-Control: no-transform header in the HTTP request.

Opting out of transcoding If you do not want your pages to be transcoded, set the HTTP header "Cache-Control: no-transform" in your page response. If Googlebot sees this header, your page will not be transcoded.

Please note that pages that opt-out of being transcoded will be labeled in search results to indicate to users that they may take longer to load and may use more data.

Will my pages be transcoded for users on faster networks?

Pages will not be transcoded if the user is on a fast network.

So if you are on a faster network you won't experience this.

0

Check if the same websites are working cool in the incognito mode if the websites do work properly it is definitely the problem with the "reduce data use" option . Turn it on and off . Even if the problem does not get solved try to clear the application data in settings>application>system>Chrome then clear data. Still the problem does not get solved post your problem on google forum or chrome for android support page .

  • Strangely this doesn't happen in incognito. But continues to happen in normal tabs. Toggling reduce data didn't work. – aandis Dec 27 '14 at 10:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.