1

I have a Samsung Note 3. It normally works very well, but I just got this error message:

Unfortunately, the process com.sec.ims.android has stopped.

    OK

When I selected "OK", the error message went away for just long enough to do something very quick (such as a single button click, a small scroll, etc.), then the same error message came back.

After ignoring my phone for quite a while, I found a different error message:

Process system isn't responding.
Do you want to close it?

    Wait    OK

When I clicked "OK", the error message went away – and the original "Unfortunately" error message came back.

I tried a slow-click of the right button, and the "Device options" dialog box came up – underneath the "Unfortunately" error message. And this time, the "Unfortunately" error message wouldn't go away, not even long enough to select from "Device options".

My next step was a battery-pull power cycle. That appears to have resolved the problem – for now – but the few answers I found with a web search for the "Unfortunately" error message suggest it might recur again soon.


So, two questions:

  • Does anyone have a general solution to the problem? I can pull the battery, but that's a hassle (remove armor, remove back of phone, pull battery, put everything back together). Ideally I'd like a fix that makes it go away and not return. Failing that, I'd like a fix that minimizes recurrence.
  • Can anyone explain what the process "com.sec.ims.android" is, and what it does? (A web search suggests that "IMS" in this context means "IP Multimedia System".) Is it specific to Samsung?

Since I mention web search results, and they might not be there next time someone searches, here's a summary:

  • One reply suggests this [sic]:

    Go into settings>General>app manager>All> find contacts and open it then clear cache. If that doesnt help. Clear cache and data. Fixed it for me.

  • Another reply says that clearing cache and data in contacts fixes the problem, but only for a call or two.

  • Yet another reply says that dismissing the error message once solves the problem.

  • Related: 17 questions which have answers. You might wish to take a look at those. – Izzy Dec 28 '14 at 14:05
  • @Izzy : Thanks. Some of those questions had answers that looked helpful, at least as a supplement to the answers I quoted in my question, though I didn't see any closely similar error messages on stock versions of the operating system. I can't test any of them because the error has (mercifully) not come up again. – Steve Dec 29 '14 at 1:28
  • Also, I should add that I am running the stock T-Mobile build of the operating system. Right after the battery pull that resolved (for now) the problem, T-Mobile pushed a new version of the operating system, so I can hope it is gone. However, given how many similar error messages turn up on a wide variety of operating system versions, I really doubt that it is gone forever. – Steve Dec 29 '14 at 1:35
  • As com.sec.* indicates it's a Samsung specific app which most likely came pre-installed, it could well be the update fixed it for now (and this app). You're right, no guarantees it won't pop up again, maybe in another place. Let's hope not that soon – and then you've got some pointers now ;) Good luck and enjoy! – Izzy Dec 29 '14 at 7:37
-1

Call your provider, they have a patch to fix the issue. After they download the patch you will just have to remove your battery and sim card for one minute. After about five minutes of use, the problem is solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.