2

I bought my kiddo a Kindle Fire HD 7 Kids Edition for a present. I've set it up with a child profile and an adult profile. My problem is that no matter what settings I change, it always asks for the adult password when we tap the Wifi button when using the kids profile. Since the device is fairly non-functional without wifi, this is going to be a big problem when kiddo visits the other parent.

Settings I've tried:

  • Parental Controls -> Off and On makes no difference
  • Parental Controls -> Password Protect Wifi -> (Off) makes no difference, always asks anyway

I'm at a loss for what other settings to try changing, or if there is a way to make it ask for the parental controls password instead. It seems like it should ask for it by default, but it only accepts the lockscreen password for the adult profile. Which is really not in any way ok when she visits the other parent.

2
  • Add two adults profile... Dec 31 '14 at 17:42
  • Thank you for that suggestion. I managed to set up a second profile with an expired credit card number (it requires one). If you add that as an answer I'll accept it.
    – Jarod S
    Dec 31 '14 at 22:26
0

Add another Adult Profile for another parent. This way another parent can assist your kid with her own password.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.