0

I connected a Nexus 7 (rooted Android 4.4.2) to my laptop (Windows 7 SP1 x64 Ultimate). I see Nexus 7 in Windows Explorer and can browse the files in the Nexus 7, but when I tried to move files from Nexus to Windows I get the following error from Windows Explorer:

enter image description here

Reconnecting the Nexus 7 didn't help. Restarting Windows 7 did solve the issue, but I'm curious to know what can caused this error.

  • 1
    Same here. Don't know why this would be downvoted. – jcollum Oct 21 '17 at 4:32
1

If you haven't already, try a different USB port and make sure your Nexus is unlocked. Afterwards get the newest Google USB drivers and manually replace the drivers through Device Manager.

  • Didn't work but accepted to avoid Roomba. – Franck Dernoncourt Sep 14 '15 at 1:39
  • @FranckDernoncourt No need: open questions will only be roombad if they don't have any answers. Accepting the answer doesn't make any difference to roomba. – Dan Hulme Jul 27 '17 at 11:07
  • @DanHulme Prevent Misha / community from removing answer – Franck Dernoncourt Jul 27 '17 at 14:08
  • @FranckDernoncourt Upvoting is enough to prevent that. If the answer doesn't work for you, accepting it just makes you less likely to get better answers. – Dan Hulme Jul 27 '17 at 15:28
  • @DanHulme Upvoted answer may be removed by the poster – Franck Dernoncourt Jul 27 '17 at 15:59
1

using another cable solved this problem for me.

  • 2
    IMO if it works than it is an answer. There is not more that can be written though the poster could have commented on the usefulness of the accepted answer to them. – Firelord Jul 26 '17 at 17:28
  • Same here. With a good quality cable I still found that it would fail after the first few files. Tried with the original manuf cable (LG) and it worked much better. – jcollum Oct 21 '17 at 4:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.