2

This is insanely weird. If anyone can shed light on it, please help.

I'm migrating from CM11 on a Samsung to CM11 on a Sony Xperia (both unlocked+rooted, and without GApps installed). I've done this with Titanium Backup 6 maybe a hundred times, and also used my phones without Gapps since the start, both have been 100% straightforward so far.

This time I backed up contacts on the Samsung with Titanium and restored to the Sony, but the "People" app promptly said I have no contacts. I couldn't get it to show any of the contacts restored by Titanium. Never had that before. It let me create a contact but Titanium's restore failed.

I tried instead using "backup contacts" and restoring, with a .vcf file. That worked and showed 159 contacts imported, but when I use the 3-dots menu to "delete contacts" it insists there are no contacts. Press back key and it lists 159 contacts. Press delete option and it tells me I have no contacts.....

How can the same (standard) 'People' app tell me on one screen I have 159 contacts then when I try to delete them, tell me I don't have any contacts? I haven't done anything beyond importing contacts!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.