0

I've mentioned this on another similar question. I haven't used my Android Tablet for maybe a year now, mostly because I had lost the charger. I found the charger and thought "Why not?" so I charged it up. To my dismay, I had a put a password combination, locking me out until I remembered the password from last year. I've tried every password I can think of, and I'm still locked out. Supposedly, there's a helpful "Forgot password?" button I can press and fix this whole mess. I can't find any such button, and I can't factory reset (I've tried out of desperation). Anyone know how to fix this???

0

Alright the reason that you can't see 'Reset Password' Is because this feature isn't available in earlier versions of android. To reset your password you can use this, If that looks a bit to hard or doesnt work you can do a hard reset WARNING THIS WILL DELETE ALL OF YOUR DATA (This includes pictures, game data, Music, Videos, everything) Here is how to do it:

Turn your tablet off (Shut down)
Press the volume - button and then with that pressed press the power button until your tablet screen turns on and it will go into the recovery mode (If it doesnt try using a different key combinaton like: Home+Power, Volume Up+Power)
Now using the volume up and down keys select 'Wipe Data' (Might be 'Format') then press the power button
Use the volume keys to select 'Yes' out of the list of 'No's then press the power key
Set your tablet up again

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.