0

Alright so I got a Huawei Ascend Y530, and I live in the Netherlands, where literally no person ever uses an azerty keyboard. However, for some reason I can only get azerty when setting my keyboard to Dutch. It's annoying me to no end but I have no idea how to get alter the keyboard to suit my wishes.

Does anyone know how to change an azerty keyboard to qwerty without changing the language?

0
0

Have you tried this :{ If you go to settings->language and input

You will then see a section called keyboard and input methods, click the settings icon next to the keyboard you use, somewhere in the app that launches (depends on the keyboard) will be an option to use an qwerty keyboard, maybe keeping the same language. }

Otherwise, try the following: I would recommend downloading 'google keyboard' from the play store, as it has the option (under 'appearance and layouts->customised input styles') to have a dutch qwerty keyboard.

Not the answer you're looking for? Browse other questions tagged or ask your own question.