0

I have a galaxy s2. I keep my phone in swype mode but also tap some words. In the past, it has always auto corrected the words that I typed as it would with t9. Recently it stopped. I have the correct settings for the keyboard, and it auto corrects when typing in keyboards mode. In swype mode, it auto corrects when I swype the words but not when I type them. HELP!

0

I think this is a feature of the keyboard and cannot be fixed, but by all means try step one, if it worked in the past:

  1. Go to Settings->Apps->All

Scroll down until you find you keyboard app, tap it

Find the 'clear data' button, try that

Also, if there is an option to, click 'uninstall updates' (If there was, open the play store and update it again)

Now try typing

If it doesn't work, read 2.

2. I would highly recommend using another keyboard app, as this doesn't sound like a bug. I personally use 'google keyboard' as it is fast, simple, and also has a swype mode, you can download it from the play store.

  • Thanks. I will try that, and if not I will go to the play store. I am so technologically ignorant, I didn't even know I could get my own choice of keyboard app! – Dean Jan 6 '15 at 18:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.