0

Before i was able to connect my moto X with my PC windows 7 64bits via generic bluetooth dongle. But i removed the pairing from my moto x and now its undetectable by the PC. Every time i turn on bluetooth on the PC and on the phone , then a turn on bluetooth on the phone and make sure its visible for all devices, its not detecting the pc and vice versa.

So, how can i undo the unpairing and make my phone and pc connect again ?

EDIT: I tryied to remove the registry key ( HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BTHPORT\Parameters\Keys ) from windows registry but no luck.

1
  • Looks like your issue is more on the PC side. If you don't get an answer here, you may want to try asking over on SuperUser. Commented Jan 9, 2015 at 4:51

1 Answer 1

1

Make sure your both PC and PHONE are close to each other and the both Bluetooth are turned on and visible for all devices on both then go to your phone and search for devices and see if your PC will appear then try to pair then again. There is no such a thing as 'undo pairing" you just need to pair them again. Try that it should work usually if not check if there is any problem with your bluetooth on your pc in device manager.

5
  • Sure, they are in close enough. But when i said "undo unpairing" i meant "undo forget device"
    – Caio Maia
    Commented Jan 8, 2015 at 17:04
  • 1
    Still the same you just need to pair them again probably one of your devices is not visible for all ? Try going to a photo and share it via bluetooth see if your pc will appear
    – Freedo
    Commented Jan 8, 2015 at 17:09
  • Maybe i messed up my MS bluetooth stack when i removed the registry keys, and now how to undo this ? Is there a way to reinstall/ restore the windows bluetooth stack back?
    – Caio Maia
    Commented Jan 8, 2015 at 17:18
  • Yes go to windows update and check for updates if you let it search for drives or google for your hardware + driver
    – Freedo
    Commented Jan 8, 2015 at 17:20
  • thank you, my problem is not solved yet but im going to try this !
    – Caio Maia
    Commented Jan 8, 2015 at 17:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .