0

I have a Samsung Galaxy Tab 4 7.0, which I use with a Verizon wireless router. Somewhere nearby there is also an "xfinitywifi" wireless access point which appears in the tablet's wireless setup page.

I've noticed that when I walk out of range of my own access point, my tablet attempts to automatically connect to this open hotspot. Unfortunately, the "open" "xfinitywifi" hotspot actually requires some kind of Web login and the tablet stalls while attempting to connect to it. When I walk back in range of my own router, the tablet often continues trying to connect to the xfinitywifi router and I have to re-select my own manually.

Is there any way to configure the WiFi settings so this does not occur?

1

Try to use WiFi Prioritizer. it aims to solve a simple problem by attempting to automatically reconnect to a higher priority wireless network when it comes in range while still being connected to a lower priority wireless network

hope it helps.

  • 1
    Thanks for the tip. I also noticed that the other network had "saved" listed under it; I selected "forget network" and will see if that prevents it from trying. – Bitrex Jan 10 '15 at 21:44
  • @Bitrex Your Welcome:) I'm glad so. – Sdghasemi Jan 10 '15 at 21:45
  • 1
    @Bitrex that should already do it. Android usually connects automatically only to networks which you have "saved" – not to "any open one" that pops up. – Izzy Jan 10 '15 at 22:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.