1

So I got a new mobile and out of no where my mobile stopped showing me names of the icons on my home screen. pic:

No icon names!

1
  • Well, you haven't mentioned your phone model, Android version, and whether you're using custom launcher or not. But based on the screenshot, I'd assume Nexus device on Lollipop on stock launcher? Have you tried rebooting the device?
    – Andrew T.
    Jan 15, 2015 at 2:07

4 Answers 4

3

Depending on the type of Home launcher, there are options to turn on/off icon labels. Check in Andorid Settings - Home, if not found, try long press on an empty part of the home screen, then check if you have options for Launcher settings (which are not the same as the Phone's settings). For Home Launchers like Go, L-Home, KK Launcher, and others, you can turn off/on labels for both your drawer and/or home screens.

1

Go to Settings > Buttons > Buttons and Layout > Restore Defaults > Click "OK" when you're asked "Delete current settings and restore the default layout?".

That should work. It worked for me on my Lollipop device.

1
  • Are you using custom ROM/launcher? I can't find this option on stock Nexus device.
    – Andrew T.
    Nov 11, 2015 at 7:46
1

Press and empty space on start screem, or go to settings and change font size on display to normal. Your fonts were too large.

0

You have to simply long press somewhere on the home screen. It opens a screen to edit the home screen which shows wallpapers, widgets, settings, apps. Click on the 3 dots (the one that looks like a triangle when connected). Go to home screen settings or drawer settings(depending upon your need). Then change icon labels from hide to show.

1
  • This is exactly the info I needed for solving same issue on a "LYF Wind" mobile. Thanks 😊. Previously I could get there but did not recognize that the "three dots" were a button Nov 27, 2019 at 8:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .