0

The title pretty much says it all. If a Bluetooth compatible device claims to require v4.0, will my table running Android 4.4. with Bluetooth v2.1 work with it?

This is the device in question: AwoX SmartLIGHT

Thanks.

  • Did your try my answer? Was it util? If so, mark it as answered, please. – Joaquin Iurchuk Jan 16 '15 at 16:33
2

The first answer that comes to my mind is NO. If it needs Bluetooth 4.0 and your tablet supports 2.1 then it won't work.

One of the advantages of Bluetooth 4.0 over 2.1 is its velocity (35 mbps vs 3), so if the device you are talking about relies on this data flow then it won't work properly.

Bluetooth is backwards compatible, so if your tablet would have Bluetooth 4.0 and your device is v2.1 then everything would work nicely.

It can happens that the device you're taking about is Bluetooth 4.0 just because it's new and doesn't make use of all its capabilities, so if you can you should try it personally. My answer is a NO, I insist, but if it's free you could try.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.