0

Yesterday I saw in my nexus 4 all applications were getting crashed, so I tried to restart my phone. When I turned it back on, it got stuck in the boot animation. I cancelled the boot, and tried to boot it from the BootLauncher and in Recovery mode. Nothing worked. I tried booting it up last night and its been doing so since. Over 10 hours! What do I do? What is happening?

Its bootloop issues. I tried to install nexus root tool kit but it says "ADB device was not found". I tried my all ways to install drivers but device not getting detected to Nexus Root Toolkit.

My goal is to configure my device so that adb can communicate with it when its on (with USB debugging enabled) and also so that fastboot can communicate with it when its in bootloader mode.

Any help would be sure appreciated

Thanks!

0

If you are in a bootloop, it sounds like you need to enter the recovery and clear the user data and cache (factory reset).

The reason you can't find the device with ADB is because the device is not getting far enough in the boot process to actually launch adbd. The device is restarting the boot process before it launches the adbd.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.