0

I tried to send text messages yesterday. When I pressed send, my text disappears from the text field but nothing else happens. The message doesn't appear in the chat log as sent or trying to send or in any other way.

  • I sent the messages to four different people. None received it.
  • I restarted the phone. Nothing changed.
  • I tried sending the messages in two different places, 50 kilometers apart from each other.
  • I tried sending the messages in those two different places, twice in each place, each time on a different day.
  • I'm with Rogers in Ontario. I was well within the coverage zone every time I tried.

How can I fix this?

  • This is interesting, messages getting sucked into the void. Have you tried using a different SMS app? – aureljared Jan 17 '15 at 3:05
  • @aureljared I haven't. Is there a free one that you recommend? – Hal Jan 20 '15 at 18:16
  • You can try Google's own Hangouts. I've also tried Sliding SMS, which I prefer over anything else; but you can search the Play Store for 'sms app' if you want. – aureljared Jan 24 '15 at 13:45
1

I know this seems trivial but try turning on and off your flight mode on your phone. it worked for me. I had been fiddling around with my sim card and then had the same problem as you. anyways hope that helps

1

Updating the time settings worked for me too! Updating time manually did not wotk; had to set it to select the "use network provided time" option. Fixed the problem almost instantly.

-2

I had that same problem today.. Sent and received messages were getting sucked into the void. I was able to send messages but they would not show up on my end.

Tried disabling hangouts to no avail. Fiddled with the text messaging settings. Even the post above about the cache.

Nothing worked. I checked the time/date settings. They were wrong once I fixed that I could see my messages again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.