0

I recently installed an update to my custom ROM (http://forum.xda-developers.com/galaxy-s3/development/wip-cyanogenmod-12-t2936990) which was previously working fine on my phone. After installing this update my phone now sits on the "Samsung Galaxy S III" screen and after about half a minute reboots back onto the screen.

I can access recovery and download mode with no problems still and I've tried re-flashing recovery and the ROM with no success.

If anybody can suggest anything I'd greatly appreciate it, thanks.

EDIT: I am unable to actually turn the phone off without removing the battery, every time I hold the power button it just turns itself back on after a second.

1

Have you tried to do a data wipe/factory reset?

You could take a nandroid backup, and use an app such as Titanium backup or Nandroid manager to get (some of) your data back.

  • I tried doing a factory reset, re-rooting and re-flashing the recovery. As I explained below, I had to install a custom kernel (not specified on the thread) to fix the issue. – Jake Stanger Jan 23 '15 at 21:13
-1

I had to install a custom kernal (Alter) to fix the issue. My device is now working like before now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.