0

I wanted to see how this other messaging app was going to work on my phone and Gear S. To make it my default I had to go to default messaging app and turn off my stock message app. But the new app doesn't allow me to respond to my text messages from my Gear S so I need to turn back on the stock app. However it's no longer there. My phone is not rooted I just simply turned it off. Is there anyway to turn it back on?

  • What is your phone & what replacement SMS app did you use? Also, is this problem on your phone or the Gear S? If you have Hangouts, it comes with an SMS feature and you could try using that over the stock app. BTW, the stock SMS App is called Messaging. – Tamoghna Chowdhury Jan 29 '15 at 7:33
1

This is Android 5.0.2, but the location should be the same on 4.4.2

  • Go to Setting -> Wireless & Networks -> More enter image description here
  • Select Default SMS App
  • You will be able to select an SMS app to be the default.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.