5

I have some bad experience with my 1st gen Nexus 7, after updating to Lollipop. It made everything so slow, as to be completely useless as a device. I had to factory reset it.

My Moto G is less than a year old, and I have no desire to see it go through the same process. It is already a little slow on KitKat right now. However, the system update prompts shows up as many as 5 times within 1 continuous hour of usage. It says that it will ask me to set a time for future update prompts if I select 'No, thanks', but it doesn't.

How can I stop the update prompts from showing up all the time?

  • Yeah, I had the same experience with the Lollipop OTA on my N7/2013. OTOH, my partner's i9505G Google Edition is running Lollipop just fine. Of course, that's a more capable device, and it's Google's own test platform, I suppose. – Carl Feb 25 '15 at 15:42
6
  1. Go into your device Setting--> Apps--> All (tab)--> Open 'Motorola Update Services' & Disable it!

  2. If 'Disable' Option is not available in your device then you will have to root your device and then install SD Maid app, And grant that application root permission so that you can freeze system apps. And I think so 2nd method will work 100%.

0

On Motorola Moto G (2014) 2nd Generation

  • Go to: Settings> App> All> ConfigUpdater

  • Uncheck 'Show notification'

  • Press 'Force stop' button

protected by Community Apr 27 '15 at 8:31

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.