0

I've been programming a game for android and been using my nexus 5 for debugging purposes for a while. Unfortunately, today it isnt being recognized anymore.

Things I've tried to fix it:

  • Enabled USB debugging
  • Tried another cable
  • Unplugged replugged
  • restarted android studio
  • restarted laptop
  • Switched to MTP
  • Switched to PTP
  • Factory reset device
  • killed adb server then started it again

Since it doesnt come up on the device manager at all - I was unable to reinstall drivers.

I've been trying to fix this for about 4 hours now and I'm starting to go crazy. Thanks in advance.

4
  • Do you get the notification that the phone is connected?
    – wuodland
    Feb 3, 2015 at 19:48
  • The only form of notification I get is that it's charging.
    – Chris W
    Feb 3, 2015 at 23:21
  • Use a different USB port or PC? Feb 4, 2015 at 3:00
  • I tried my nexus 7 and that one works. I think there might be something wrong with my nexus 5.
    – Chris W
    Feb 4, 2015 at 23:04

0

Browse other questions tagged .