3

I am unable to browse internet in laptop using Wifi Hotspot of my Moto G after it got updated to Lollypop. Any one has a solution?

  • 2
    Below worked for me... Hope it works for you too...Go To Settings -> More -> Cellular networks -> Access Point Names and then on right hand side top click on three vertical dots and select "Reset to default" .... This works ..... – user92945 Feb 16 '15 at 16:46
2

Following solution worked for OP as mentioned here:

Go To Settings → More → Cellular networks → Access Point Names → at the top on the right side, click on three vertical dots and select "Reset to default".

protected by Community Feb 5 '15 at 10:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.