0

Ok so i have samsung galaxy s3 i rooted it a week ago and it worked flawless then afterward when today i opened google play it says no connection .i tried all methods like setting date and time cleaned data and cache but nothing orked the last option i was left with was factory reset i did it but nothing worked when it restarted it asked for google account and when i tried to sign in it prompt saying cant establish a reliable connection .Now when i researched more about it i came to know about a file hosts and to edit it i installed total commander when i tried to edit it it closed saying not enough memory but when i opened it with es file explorer it opened when i put a # mark before everything and saved it it gives an error saying it cannot be save file size of hosts is 1.1mb please help any help will be appreciated

-1

Try to use root browser,enable root browsing, find the hosts file and add a # and a space after it. Save it and reboot your device. In some cases you need to clear data and cache.

protected by Community Mar 28 '15 at 22:04

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.