I'm using a USA T-Mobile G2, stock Froyo OS. My phone used to vibrate when receiving SMS text messages, but now it doesn't; I can't figure out why.

As far as I know, there are two settings that are supposed to control this:

  1. Messaging App: Settings -> Vibrate. Currently set to "Always."
  2. Settings App: Sound -> Vibrate. Currently set to "Always."

So why isn't my phone vibrating when I receive text messages?!


As usual, the minute after I post a question, I figured it out. Timerrific had disabled vibration in some magical way.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.