4

I just updated my Moto G (1st gen) from KitKat to Lollipop. Everything is great except two days after loading the update, the symbol displaying 3G (H) or 2G (E) stopped showing either even when data is up and running. Any suggestions?

  • Does it shows 'R' ? – samnaction Jun 4 '15 at 8:21
-2

For Moto G (1st Generation):

Goto "Settings". Under "Wireless & networks" select "...More", then select "Mobile networks". Select "Access point names", click on "+" to add new APN.

Name: Aircel GPRS

APN: aircelgprs

Proxy: not set

Port: not set

Username: not set

Password: not set

Server: not set

MMSC: not set

MMS proxy: not set

MMS port: not set

MCC: 405

MNC: 803

Authentication type: not set

APN type: default,supl

APN protocol: IPv4

APN roaming protocol: IPv4

Bearer: Unspecified

==============

MCC MNC for different states:

404 17 WB

404 25 Bihar

404 28 Odissa

404 29 Assam

404 37 J&K

404 41 Chennai

404 42 TN

404 91 Kolkata

405 800 Delhi & NCR

405 801 Andhra Pradesh

405 802 Gujarat

405 803 Karnataka

405 804 Maharastra & Goa

405 805 Mumbai

405 806 Rajasthan

405 807 Haryana

405 808 MP

405 809 Kerala

405 810 UP (East)

405 811 UP (West)

405 812 Punjab

==================

Save it, and select it as your default APN. After this, 'H' symbol gets displayed.

protected by Community Jul 25 '15 at 17:18

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.