0

I installed app called nobloat and must have deleted something I wasn't supposed to because now my phone won't boot up past the 4g logo...The phone does go into download mode as well as system recovery.

As of yet I have tried flashing clockworkmod with odin and heimdall to no avail...when using odin I get this.

Enter CS for MD5.. Check MD5.. Do not unplug the cable.. Please wait.. MD5 hash value is invalid StratCWMRecovery.tar.md5 is invalid. End...

heimdall trying to push from command prompt gives me this

C:\Users\new1\Desktop>heimdall detect Device detected

C:\Users\new1\Desktop>heimdall flash --recovery cwm5_recovery.bin Heimdall v1.4.0

Copyright (c) 2010-2013, Benjamin Dobell, Glass Echidna

This software is provided free of charge. Copying and redistribution is encouraged.

Initialising connection... Detecting device... ERROR: Failed to access device. libusb error: -12

C:\Users\new1\Desktop>heimdall detect Device detected

I have installed c++ redistributable and have tried 4 different usb cords on all of the different usb ports with no success.
Wondering if there is a way I can fix with an update.zip or something?

Am I just screwed?

0

Which phone brand and model? Search in the internet for the firmware. If it is a samsung you can use software ODIN and reinstall stock-firmware. Press and hold Volume Down, Home and Power buttons, all at the same time, this will give you download mode. If everything is back to normal, as a precaution then flash clockworkmode or TWRP recovery (this is more user friendly).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.