2

The auto-rotate option is getting enabled by itself once I get back to home screen from settings menu even after disabling it.
How to disable the auto-rotate option other than in accessibility?

  • Did you try with the quick settings panel ? – egoz Feb 10 '15 at 15:18
0

Use in that case.

  1. Create an application based profile and choose your launcher app in it.
  2. Create a task followed by the action Display → Display AutoRotate → and Set → Off.

Now whenever you would come back to home screen or app drawer auto-rotation would turn off automatically.

If the approach noted above doesn't work, then either:

  • there is a specific setting overriding auto-rotate which you may need to search. I bet it doesn't exist.
  • your "Settings Storage" app's data has gotten corrupted. In that case do factory reset.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.