0

I'm having trouble with the Twitter app on my Samsung Galaxy S4. The widget was misbehaving, so I thought I would remove it from my homescreen and put it back. What has happened instead is that the widget refuses to come back. Whenever I try to place it, it will simply say "Application not installed."

I've tried the following:

  • Reboot my phone
  • Reinstall the Twitter app
  • Clear the app's cache and data
  • Remove the MicroSD card, reinstall, and attempt to use the widget
  • Several combinations of the above.

Can someone help me figure out what is going wrong here? I realize this is probably a silly question

  • I just did a hard reset of my phone. Still the same result. I'm thinking at this point that it is a bug with Twitter's app. – Inglonias Feb 12 '15 at 2:55
  • Twitter's latest update is causing some issues for people, afaik a fix is in the pipeline. – RossC Feb 12 '15 at 8:20
0

I had a similar problem with another app (not Twitter) I went into my app manager and saw that the app was installed on my "External Storage" even if I never moved it there. I moved it back to the Internal Storage and it was fixed. My card was already fine to begin with but for some reason, the widget didn't like it. Anyway, I never recommend putting apps on the SD card, it slowed my S3 to a crawl. Keep it for media and docs.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.