0

I'm trying to connect my tablet nexus 10 + android 4.4 + cyanogen-mod 11 to my desktop computer where I have installed debian wheezy using adb. It worked until some time ago,now it doesn't anymore neither with debian linux nor with windows 8 or Mac OS. Check here :

root@localhost:/home/marietto# lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 148f:2573 Ralink Technology, Corp. RT2501/RT2573 Wireless Adapter
Bus 001 Device 003: ID 0a5c:2121 Broadcom Corp. BCM2210 Bluetooth
Bus 001 Device 004: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 009: ID 04d9:1503 Holtek Semiconductor, Inc. Shortboard Lefty
Bus 001 Device 010: ID 046d:c05a Logitech, Inc. Optical Mouse M90

root@localhost:/home/marietto# adb devices
List of devices attached 

The devices is attached to the computer with a common usb cable but it seems that it is not recognized. I've already enabled the usb debug on the nexus 10 configuration panel and I have installed the adb tools under debian with the following commands (taken from this site :

http://bernaerts.dyndns.org/linux/75-debian/280-debian-wheezy-android-tools-adb-fastboot-qtadb

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install android-tools-adb android-tools-fastboot

This is the version of the adb bridge installed on my debian wheezy :

root@localhost:/home/marietto# adb version
Android Debug Bridge version 1.0.31

On the nexus 10 I have enabled the root access for adb and applications. I don't know what to do

1
  • 1
    On the Nexus, go to Settings => Memory, then go the other Settings (top right) and choose USB-Connection. Try the other connection method.
    – ott--
    Commented Feb 12, 2015 at 18:35

1 Answer 1

0

Have you tried changing between MTP and PTP. Tap the USB debugging sybol and it gives you the option.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .