0

When an alarm goes off, my brand new Samsung Galaxy Note 4 will speak the title of the alarm and then speak the current time.

How the heck do I disable this?

It does not speak any other things.

I made sure TalkBack is disabled. I then started disabling and uninstalling apps, but it still reads it! The clock app itself, where I created the alarm, has no options related to TTS.

I'm at a loss and about to take this phone back!

1 Answer 1

1

I found it!

The setting for the the Galaxy Note 4 is under Settings -> Personal -> Language and Input -> Read Notifications Aloud

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .