2

My phone (Samsung Galaxy S) has a loud "tick" on some actions (opening and closing applications or menus) It is fine when I don't have my headset on, but with earphones in it is unbearably high pitched. Is there a way to control this noise so it it doesnt' happen when I've got my headphones on?

0

On Android 2.1 Eclair, one can turn these clicks off by navigating to SETTINGS > SOUND & DISPLAY:

Scroll down to AUDIBLE TOUCH TONES & AUDIBLE SELECTION and uncheck both options.

Hopefully, there are similar options on your SGS.

1
  • It was under Settings > Sound > Audible Selection Thank you!
    – Amanda
    Jun 2 '11 at 20:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.