Linked Questions

142 votes
2 answers
390k views

Why can't I press the Install button when installing applications from unknown sources?

I'm trying to sideload an application, as seen in the picture below. I have allowed the installation of applications from unknown applied actions in settings, but I can't seem to press the install ...
user avatar
126 votes
10 answers
295k views

View app's full package name?

I am using Android 4.0.3 and I can no longer find package name for some app. If I recall, I used to go to Applications and has been able to see it there. So, how can I see full package name of some ...
AnDroDroo's user avatar
  • 2,955
64 votes
8 answers
272k views

What is this lock screen with ads and how do I remove it?

I think my device got a malware. A lock screen with ads sometimes appear, and I must swipe an area at the bottom of the screen to open the phone. I am in Eastern Europe, some ads are in Slavic ...
cvr's user avatar
  • 849
53 votes
4 answers
578k views

"Screen overlay detected" dialog?

I have a Nexus 5 phone and ever since I allowed a system update, it won't let me post pictures to Instagram. It keeps talking about turning off a "screen overlay", but then when I try to follow the ...
whiteb3's user avatar
  • 531
9 votes
1 answer
41k views

How do I install missing command line tools onto an Android device?

Android installations do not always have all the tools one would expect to have on a Unix-like system. For example, right now I have a problematic device which doesn't have find CLI utility. I mean, ...
Display Name's user avatar
5 votes
2 answers
9k views

How can I find which apps/packages reference a given permission using command line?

Given some permission tld.developer.app.permission.PERMISSION how can I use adb/root shell to find all the installed packages that define/depend on it? The permissions are defined in the manifest ...
arcyqwerty's user avatar
4 votes
3 answers
10k views

"This site can't ask for your permission" Chrome error on LG Velvet?

I get this error whenever selecting any choice for permissions prompts in Chrome Dev. No results on Google, XDA, or here; Google has a similar but irrelevant hit for Hwaiwei devices (something to do ...
Arctiic's user avatar
  • 881
4 votes
2 answers
8k views

“Screen overlay detected” dialog? Turned off everything, doesn't work

I started receiving the “Screen overlay detected” dialog when trying to change apps settings. Tried to turn off all "draw over other apps" as it says here - "Screen overlay detected" dialog?...
Juch's user avatar
  • 41
3 votes
5 answers
172k views

How to turn off the "Screen Overlay" setting?

I'm using the Oneplus 2 and last week I updated my phone's software and ever since then I'm not able to do much on my phone. I'm not able to download photos on WhatsApp and neither am I able to send ...
Jayant chaudhary's user avatar
3 votes
0 answers
1k views

Cause and solution of "Error: Unknown operation string: <OP>"

First of all, the following command works perfectly fine on Android 5.1.1 (CM, PA and Tesla ROM builds): adb shell su -c 'appops set android SYSTEM_ALERT_WINDOW deny' The said command blocks Android ...
Firelord's user avatar
  • 25.2k
3 votes
5 answers
16k views

Cannot select "Start now" on a dialog when using app to do screen capture on Marshmallow

I just upgraded my new Moto G3 to Marshmallow and noticed that both of my screen capture apps (AZ Screen Recorder and Lollipop Screen Recorder) no longer worked. I kept getting stuck at one dialog ...
ifconfig's user avatar
  • 149
2 votes
0 answers
447 views

Screen overlay detected app permisions

I am really stressed out with my GSamsung S7, Every app i have, I cant give permission to access my phone, it keeps saying to change this permission setting, you have to turn off screen overlay from ...
George Stephenson's user avatar
1 vote
2 answers
3k views

Got stuck with a Pop-up on the main screen

I have Samsung Galaxy E5 (SM-E500H) with Android 5.1.1. Recently, I installed few apps and after that, I encountered an annoying little pop-up below the screen sometimes. I got into uninstalling some ...
atoipowered's user avatar
1 vote
1 answer
340 views

What is this Overlay Application and How can I get rid of it?

Recently this "app" has shown up on my phone. Tapping it gives me access to things like the home and back button, as well as screen lock. I can't figure out what app or setting has caused this to ...
Draco18s no longer trusts SE's user avatar
1 vote
1 answer
1k views

Screen dims except navigation bar

On my Yoga tab (B8080-F) with Android 4.4.2 all of a sudden screen got dimmed except for the navigation menu, where it remains bright as set in the display settings. If I change brightness manually, ...
Tamnais's user avatar
  • 21

15 30 50 per page