Questions tagged [application-error]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
173 views

How to hide system message white transparent popup on Android screen

Some app generate an error and phone shows transparent popup, which looks like system popup because it is persisted across all apps and even hide system buttons or keyboard. Example of messages in the ...
gavenkoa's user avatar
  • 323
1 vote
0 answers
628 views

WhatsApp "something when wrong with your chat history" and msgstore.db got automatically deleted

I have this problem since updated my Whatsapp to latest version where at random time it will crash and display a notification saying: It happens so many times throughout the day. I have a rooted ...
Xonline's user avatar
  • 11
2 votes
1 answer
19k views

McDonald's app showing "Your device did not pass our security check ..."

A client came to fix his phone because it is receiving this message when he opens the recently installed "McDonald's" app: Your device did not pass our security check. Please check that you ...
Daniel Perez's user avatar
1 vote
0 answers
110 views

Do android app crash logs or system crash/kernel logs contain user data?

Do app crash logs/reports contain user data from the app, such as note contents from a note app? And if there is a full android system crash or kernel panic, is that log saved to the phone including a ...
AndroidUser558's user avatar
0 votes
0 answers
26 views

How to know which app is crashing/throwing exceptions in the background?

I'm asking this question as an end user. All of the sudden every x hours an exception is shown on my phone for a brief moment. Something along the lines of could not get x coordinate bla bla. So I ...
Thomas's user avatar
  • 23
0 votes
0 answers
726 views

Checking info infinite loop + Play store blank screen

whenever I try to login using a google account, no matter the application, I get stuck in a page with "Checking info..." and an activity indicator, just nothing happens. Also, when I try to ...
Baffo rasta's user avatar
-1 votes
1 answer
103 views

Cannot install app from Play store - fail to connect

Installing an application from the Play store fails to download, a brief message states "please open my apps to establish a connection with the server" Search and update work as expected. ...
KCD's user avatar
  • 101
0 votes
1 answer
62 views

About having parallel clubhouse in android cell phone

I have tried to use two clubhouses via my android phone by using this parallel app in android cell phone, it is sending the registration code or call directly but as you can see at below, it is ...
Soheil Paper's user avatar
4 votes
3 answers
10k views

"This site can't ask for your permission" Chrome error on LG Velvet?

I get this error whenever selecting any choice for permissions prompts in Chrome Dev. No results on Google, XDA, or here; Google has a similar but irrelevant hit for Hwaiwei devices (something to do ...
Arctiic's user avatar
  • 861
1 vote
0 answers
59 views

AOSP 7.1.2 - Firefox (Fennec and IceCat) result with just a white screen [closed]

I have installed a Custom ROM (AOSP 7.1.2) on a Samsung tablet. It is rooted, and also has gapps (pico). Most everything works - except, when I installed both versions of Firefox for mobile - Fennec ...
sdaau's user avatar
  • 251
1 vote
0 answers
97 views

Kingo Root fails and gives error code 0x11f116 (Xiaomi Redmi Note 9) [duplicate]

I unlocked bootloader on my Xiaomi Redmi Note 9 and tried to Root it with Kingo Root mobile and desktop. Both keep failing and mobile gives error code 0x11f116. Now mobile version crashes when ...
Wiktor Tomanek's user avatar
0 votes
0 answers
86 views

Problem with chrome: cascading tab list not displayed, have to do it blindly

Samsung Galaxy S5 Mini Android 6.0.1 Chrome 86.0.4240.198 (latest update at the moment) Just yesterday Chrome's tabbing started misbehaving. When pressing the button to look at the list of tabs, the ...
Heimdall's user avatar
  • 111
0 votes
0 answers
1k views

Error: No browser on device. What are you doing?

I am using Android 10. Samsung One UI 2.0. I have installed: google-chrome, firefox in my android. But, when I click on external url on various apps, I get this error very often: No browser on device. ...
Porcupine's user avatar
  • 121
0 votes
1 answer
6k views

Can't move or share files in My Files app

just downloaded some mp3 files and needed to move them from downloads to my music folder. not sure if its because of the new system update, but for some reason there is literally no option to move, ...
Simon Klein's user avatar
0 votes
1 answer
141 views

Apps coming as updated when recently installed

So, I recently downloaded myfitnesspal and when I did, it showed as updated and not installed. It said that the app was recently updated and not installed. So my question is, is this normal ...
Frank Zimmer's user avatar
1 vote
0 answers
1k views

How to fix apk not installed error in fortnite apk?

I am trying to install Fortnite on my phone. But it's saying the app is not installed. I tried on a few other phones too. It is not installing on any device I tried, but they all are actually ...
Shahad's user avatar
  • 11
0 votes
0 answers
54 views

Application loss problem

Why are applications lost when rebooting? In every reboot this happens Note: The LG G4 suffers from other problems such as the sudden stop of the Power button and also the high brightness ratio at ...
Maher_2000's user avatar
13 votes
7 answers
359k views

Why is Play Store showing "Can't install app...Error Code: 910"?

I am using Android Lollipop mobile. I have uninstalled preinstalled Youtube app updates. Now I tried to update the app from Play Store. It is giving the error "Can't install app" with error code 910. ...
Sandeep Reddy K.'s user avatar
0 votes
1 answer
696 views

How to fix "Oh no! Your login temporarily failed" in Snapchat?

Every time I try to log in to the app I get a message shown in the image below. Yes, I've tried what the link tells me, and yes, I have tried the Xposed framework as well but no luck. I have a rooted ...
braum's user avatar
  • 1