Questions tagged [gapps]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
2
votes
2answers
5k views

Error 64 when flashing OpenGapps

One Gapps (pico and nano) errors with 64 when I try to install using twrp-3.3.1.4. I know I'm using the right version. I'm on a brand new One Plus 7 Pro. ############################## _____ ...
2
votes
0answers
148 views

Open Gapps Google Services installation on Android 5.0 based TV

Device: manta.com.pl 43" TV with Android 5.0 on the board. I have an root access through ADB shell. Issue: I need google services to run Youtube for Android TV. How I tried to solve: I donwloaded ...
1
vote
0answers
50 views

how do i flash gapps onto aosp android 10 without custom rom, and how do i fix my ussd and call function not working?

i recently managed to flash gsi using fastboot instruction: fastboot flash system system-quack-arm-aonly-vanilla.img from https://github.com/phhusson/treble_experimentations/releases/tag/v213 they ...
0
votes
1answer
51 views

Fastboot connection problem

I am trying to install Lineage OS 16.0 on my Moto 4X. I unlocked the OEM bootloader. But when I enter the command 'fastboot reboot bootloader' it shows '< waiting for any device >'. There it stays ...
0
votes
1answer
411 views

Bootloop after installing GApps Lineage OS

I installed Lineage OS 16.0 on my Moto x4 using TWRP. I reboot and installed GApps. While installing there were no errors. But then after restart the Phone it stays in start sequence and after ca. 10 ...
0
votes
0answers
31 views

SIM Card Not Detected After Upgrade

I recently tried to upgrade my phone (Lenovo P2a42, AEX 6.7, Android 9.0, rooted with Magisk 20.3) to Android 10 (HavocOS 3.1, Android 10). Unfortunately, it had quite a few issues and I ended up ...