Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [oneplus-x]

The tag has no usage guidance.

0
votes
0answers
11 views

Android's certain button cannot pressed

Im facing issue cant press certain button (i.e. VPN ok button, chrome agree t&c), as seen in the video Screen Record (GDrive) Currently i am using Ressurection Remix 7.0 (Android Pie/9) ...
1
vote
1answer
63 views

Marking email as unread issue in Outlook app

If I want to mark an email as unread in my Outlook app, I have to do it twice, because after the first time it changes back to the 'read' status (after a few seconds). The problems occurs on a ...
2
votes
1answer
928 views

Remove Circle Icon in Notifications

A new icon appeared in my notifications today. It looks like Remove Circle from the Material icons, except with an additional outline. There's no info/action when I try to press on it; if I try to ...
0
votes
0answers
431 views

What is this doorbell sound on notifications (ONYX Lineage14.1-20170420)

When I receive a notification on my phone, it plays a long doorbell sound (regardless of which app causes the notification). Where does it come from and how do I disable it? I can't find it in Sound ...
0
votes
0answers
739 views

Titanium Backup unable to obtain root permission

I recently updated my SuperSU to 2.79. Titanium Backup has stopped working since then. I've tried reinstalling it and clearing data and cache too. Strangely, it is trying to obtain SuperUser ...
0
votes
1answer
2k views

Where do you disable Google Timeline on the Android phone?

On OnePlus phone to my surprise, all my location was automatically sent to Google Timeline which I don't remember I actually agreed on such thing. At what point it was enabled and how do I disable ...
0
votes
1answer
3k views

“Package installer has stopped working” after upgrade to OxygenOS 3.1.4 (Marshmallow)

I have upgraded my (rooted) OnePlus X phone from Oxygen OS 2.2.x to 3.1.4 (dirty upgrade, from Lollipop to Marshmallow). Since doing that, the settings view crashed with "Unfortunately, Package ...
-1
votes
0answers
56 views

Why can't I see over half of my music on my SD card?

I recently got a new SD card (less than a month ago) and moved everything to it. Now, less than half of my music shows up when it's connected to a PC. The phone can read and play everything on there ...
3
votes
1answer
14k views

Unfortunately Google play store has stopped working on one plus x

After updating my One Plus X to Android 6, unfortunately Google play store has stopped working error pops-up and I can't open Google play store. I tried all the methods. Please help me.
1
vote
1answer
558 views

Tasker/Security Settings 2G switch not working on OnePlus X CM13

I'm stuck with my planned automatization with tasker and security settings. My idea is to automatically switch to 2G/GSM when I connect to a WLAN. When disconnecting I want to switch back to 3G/4G. I'...
0
votes
1answer
581 views

Dialer, Contacts and Messenger apps closing automatically in Oneplus X

Since a week, the Dialer, Contacts and Messenger apps have been crashing frequently whenever I try to open them. But after few hours after crashing somehow they start working normally. I have tried ...
4
votes
2answers
900 views

Ring volume keeps reseting to zero

I have a OnePlus X running Android 5.1.1. I noticed that the ring volume keeps reseting itself (or is reset by s.t.) to zero. This usually happens when I switch the phone back from no-interruptions ...
0
votes
0answers
473 views

Difference between OxygenOS and CyanogenMod 13

Good day! I've just got OnePlus X phone, E1003 model. It is equipped with OxygenOS. Also for this model CM13 firmware exists. Please explain what firmware is more suitable. And what is fundamental ...