Questions tagged [vmware]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
286 views

How do I save an attachment to a local folder in VMware Boxer email client?

I have recently begun using VMware Boxer email client for Android. I received a PDF attachment to an email. When trying to download it, I am given only two options: "Open in" and "...
pwn01's user avatar
  • 1
0 votes
1 answer
186 views

Change keyboard laylout for Android on VMWare

I have successfully installed Android 7.1 on my VMWare Workstation Player 15 but I want to change the keyboard layout to a german layout. Does anyone know which config file needs to be changed to ...
mugdi's user avatar
  • 101
0 votes
1 answer
566 views

Can't boot into 7.0 Nougat in VMware Fusion

I followed these instructions on how to Install Android 7.0 Nougat on VMware. I am using VMware Fusion on a Mac. I've found little difference between VMware Fusion and the instructions provided. I ...
Insight's user avatar
  • 103
10 votes
4 answers
86k views

Run an android Virtual Machine on an android phone

I haven't been able to find an answer for this so I figured I would ask here. Is there an app or method I can use to create and run an Android Virtual Machine on my Android Phone? I have a personal ...
Error - Syntactical Remorse's user avatar
1 vote
0 answers
4k views

Android x86 not change resolution on Virtualbox and VMware Workstation

I installed android-x86_64-6.0-r3.iso and after launch I see: I tried to change resolution as described here: Android x86 Marshmallow not booting on Virtualbox and VMware Workstation https://www....
Arti's user avatar
  • 245
0 votes
0 answers
697 views

Installing Android on VMware Workstation

I downloaded iso file of Android Kitkat, Android Marshmallow and Android Nougat from android-x86.org/download and followed steps from tactig.com/install-android-nougat-vmware/ for installing all iso ...
user avatar
0 votes
2 answers
255 views

Booting problem due to internet

I had downloaded Android 6.0 Marshmallow's ISO from the net and tried to run it on VMware Workstation Player 12. It all went well. I was running it without installation so it asked me language which ...
harsh bansal's user avatar
1 vote
0 answers
1k views

How make Android x86 6.0 RC1 32bit look like a tablet with no mouse

I produce training video, I don't write code, and I'm not that familiar with configuring Android\Linux. I'd appreciate your help. I have exhausted online searches to figure out the following. What I ...
Brian Granowitz's user avatar
1 vote
1 answer
3k views

How To File Sharing From PC To Remix OS on VM-ware Player?

I have a problem, I have installed my Remix OS on my VM-ware Player and I would like to transfer file between PC and Remix OS. how do file sharing between my PC and my Remix OS? Because it cannot ...
Deni Yulianti's user avatar
3 votes
1 answer
16k views

Android X86 6.0 boot stuck on Boot Logo in VMWare

Today I downloaded the ISO file for the latest Android X86 (64-bit)version - the stable build for Android 6.0 AKA Marhmallow - from https://osdn.jp/projects/android-x86/downloads/65890/android-x86_64-...
theHeman's user avatar
  • 303
44 votes
10 answers
180k views

Android x86 Marshmallow not booting on Virtualbox and VMware Workstation

I've downloaded the latest Android x86 (android-x86-6.0_20160129.iso) from here and tried to install it to the HDD on a VM in VMware Workstation and in Virtualbox. The installation seems to proceed ...
Irvin H.'s user avatar
  • 1,083
4 votes
2 answers
14k views

How to fix android-x86 install on VMware?

Using android-x86-4.4-r3.iso, I created a virtual machine in VMware Workstation 11.0.0 on Mac OS X. I just clicked Create virtual machine, chose my Android ISO, and just hit Next repeatedly until ...
fastestsuperman's user avatar
2 votes
1 answer
10k views

Can android AVD emulator run within VMWare?

Hi I am running Windows 8 in VMWare Workstation 9 and I wanted to setup an android development environment, I installed Java the ADK and Android studio. When I create an AVD and try to start it it ...
andrew's user avatar
  • 21
3 votes
2 answers
6k views

Android-x86 in Vmware workstation fails to start

I need to emulate an Android 4.2 device in Vmware Workstation 7.1. I downloaded the image android-x86-4.2-20130228.iso from http://www.android-x86.org/download. I tried to run it as a live-cd and ...
Stan's user avatar
  • 605
13 votes
2 answers
1k views

VMware View and Workstation 8?

I was wondering how you can use VMware View on my Nexus 7 to access Shared VMs on Workstation 8. Do you need to go via Vsphere or is there a way of just accessing it across the wifi network? Anyone ...
Brian Hedley's user avatar
6 votes
4 answers
22k views

How to change screen resolution on android rooted device?

I run android-x86 as VMware image, and I dedicated the whole second display for it. Display's resolution is 1024x768, but resolution in android is lower, it seems something about 800x480. Is there a ...
Prizoff's user avatar
  • 251