1 of 2

you can disable voice command from setting->application. i am sure it is a samsung server issue.