For now, you can disable voice commands from `Settings->Applications`. I am sure it is a Samsung server issue.