8

To turn off syncing of everything to google, except mail then you can try the following steps: Go to "Settings" on your phone -> "General" -> "Accounts" -> "Google" -> click your email address in the top. From here, you can uncheck checkboxes on everything you don't want to sync with Google. Google+ also has its own syncing options -> Go to "Settings" on ...


7

We had the same problem, and to make a long story short, tried all the answers we found online (clear cache, clear data, reinstall Calendar, delete, then create Google account, but no factory reset). The problem for this phone (Samsung Galaxy S3) was that we had restricted background data on Google Play Services. Once that was enabled, the calendar synced ...


7

Not closely related to the issue, but it solved my very similar problem with contacts sync: Contact option was not listed in Android's (v.6.0.1, Marshmallow) Settings / Accounts / Google sync menu. The problem was that the Contacts Sync application had no access right to my contacts. To fix this, I switched the Settings / Apps / Gear icon / App ...


4

I tried EVERYTHING. Finally came across the answer - turned off Power Saving (which I normally keep my phone on) and hey presto, everything syncs again. So easy.


4

Had issue that "None", "Slide" and "Face unlock" were all greyed out. Went to Security->Clear Credentials and all options became available.


4

As a last ditch effort, you could try this: Use Titanium Backup to backup all your Apps + Data. Reset the phone to factory defaults. Restore all apps and data except for Activesync. This will definitely fix your issues. Question is, "Is it worth the effort?"


4

You should try Audio Manager from Anuj Tenani. You can also save videos, images and audio which were send via any application from the gallery. It's also available on iTunes. --About the app -- The app is cleverly disguised as "Audio Manager" in the App Drawer. Disguises itself as a Audio Manager app which can be used to turn the volumes up and down. but ...


3

With Android 6, this is still an issue. You can remove the contacts by clearing the data from your "Contacts Storage" system app, but this will unfortunately also remove any locally stored contacts. If you use another account for your contacts sync that runs after deleting the contacts data, this might be a solution for you. I've written a blog post with ...


3

Messed around with it a bit more and found a solution. I just had to go to Settings -> Accounts & sync to delete the Exchange account.


3

It turned out to be a sync error for some contacts with malformed birthday field created on Android which causes exchange to silently fail. You can debug it, by getting the Exchange server-side logs, by going to your Exchange Webmail (Outlook Web Access, OWA): Login in to webmail.yourdomain.com go to: Options -> All options -> Phone mark your current ...


3

If she's going to send them via SMS, you could lock your Messaging app with a 3rd-party app like SMS Lock. Or if you want to hide/lock messages for specific contacts, try GO SMS Pro's Private feature. You set a contact as private, and you will be asked to input a code every time you go to your Private inbox. This is separate from your usual/public inbox. ...


2

Okay, stab in the dark, but try this: From the home screen, press Menu ->Settings->Location & Security->Select Device Administrators and look for something related to the Exchange account, most likely Corporate Sync. You should be able to change settings/disable it from there. I've never used an Exchange account, so I can't test this :/ But ...


2

I'm willing to bet that you can't change it. It's probably being enforced by AirWatch as part of your company's security policies. They have disabled HTML email; so that means HTML email will be converted to plain text.


2

You can try these other two Xposed modules: Security Bypass for Company Portal This module can bypass the Intune Company Portal. Exchange Bypass For Lollipop This app can bypass the official Gmail client and Outlook app. Both of these modules are based on the Xposed framework and must be installed on a rooted device.


2

Here's a way how. Go into the GMail App Select the menu button(top left of the screen next to "Inbox" Click the down arrow next to your email Select manage accounts. It will take you to another menu, select "Google" Find her account, click on it, and in the top right corner of the screen there should be 3 dots you can push to bring down a menu, and select ...


2

Step 1- Be sure sync is on for your other contacts (Google, for example) and that it has been synced so you don't delete contacts you've added to your phone as well! Step 2- De-active contact sync for your Exchange account: Settings > Accounts > Exchange > [Your Account] > Contacts to Off Step 3- Clear the previously synced contacts by clearing the ...


1

I fixed this by installing Google Calendar. I already had Calendar installed, from gapps (needed with CyanogenMod). Now I have two Calendar apps installed, both called the same thing. Sync suddenly works, and the new calendar has a bit nicer UI.


1

Sync is currently experiencing problems. It will be back shortly. Go to Settings → Accounts → Exchange → Incoming Settings and change the security type to SSL/TLS from SSL/TLS (accept all certificates) and there you go. All the emails, contact, calender will start syncing.


1

If you want hide those pics then - - use smart lite locker(app)[android] If you're not saving them on your device then lock those apps on which your sexy GF is sending pics - use APPLOCK(app)[android] or else you can lock with Smartlite locker also (both are apps)[android] link to the APPLOCK app link to the Smartlite locker app


1

The contacts themselves are synced to your phone's internal memory, so they do take up space. The contacts are then updated every time the phone syncs with the server. If they were only in the cloud you wouldn't be able to access them if you happen to lose the network connection, and contact lookup would be noticeably slower. Also, some mobile network ...


1

I recently ran into the same issue. After connecting to Exchange 2010 I was not able to reset back to a swipe unlock... even after removing the exchange account and clearing the credentials. Turns out that the policy of this Exchange connection required that you have high unlock security of a 6 character password including at least 1 digit and it encrypts ...


1

This is already answered, but here is an alternative that does not require you to remove whatever credential/configuration caused this in the the first place. After all, you needed the credential/configuration once and you will probably need it again. This is probably caused by some configuration that installed a certificate on your device (such as a VPN ...


1

The only way to get this to work was for us to do the following in our Exchange server. Create a new Exchange ActiveSync Mailbox Policy in the Client Access Organization Configuration. Make sure that Require password is disabled for the policy. Go to the mailbox of the user in question, in the Recipient Configuration and open the Properties for the mailbox....


1

I faced the same problem when I configured the corporate account in my phone. Then I removed the account by going to Settings->Accounts and re added it. While re-adding I unchecked sync contacts, sync calendar, sync email and Activated the account. Now the problem is no more.


Only top voted, non community-wiki answers of a minimum length are eligible