New answers tagged

1 vote

Alarm turns off when Clock App is closed

Same happened to me, remove clock from the sleeping apps on the background usage menu. Open settings, battery, backgound usage limits, sleeping apps... Find clock and long press it. Remove it from the ...
Chucho Garcia's user avatar

Top 50 recent answers are included