14

Poor connection may mean that: there is either a weak signal from your wifi partner device. there is much noise from other systems using the same frequency. Both mean that many data-packets are lost and have to be retransmitted so your overall throughput goes down. You can compare this with: somebody is speaking not loud enough many people are speaking ...


13

The answer is that the date/time settings were incorrect. The device had been off for so long that the clock had reset. Once I set the correct date and time the Market app ran normally.


12

Solution 1 You need to uninstall(only after force stop it & clear data and cache) Freedom app in your mobile phone if you have. There are some reports that Freedom App causes "No Connection" error. Solution 2 - Check your Gmail / Google account password. Have you recently changed it? If yes, then you will need to re-enter your password on your Android ...


11

This problem has been plaguing me ever since I upgraded my Sony Ericcson Experia Pro ("iyokan") from Cyanogenmod 7.2 (Android 2.3.7) to 9.0 (Android 4.0.3) -- until today when I did some more detailed investigation. It's pretty clearly a defect related to the DHCP client. When it manifests, the device fails to obtain an IP address from any access point, ...


11

I had the same problem after updating Windows 10. This is what I did to fix it: Select the LAN connection of the Win10 PC (under Network tab in ES Explorer. If you deleted it, scan again to get the connection). Select "Edit Server" option. Enter your Computer name in the "Domain" textbox. Don't change any other thing. OK, and enjoy the SMB re-connection!!


10

While @k3b is right in what a poor Internet connection means that's not what's causing the error message to appear. If you actually have connection issues you don't get an error message (pretty counter-intuitive) It appears that since upgrading to ics people have a problem with this. Theoretically there should be a setting to switch this off under: ...


9

This is a general Android question that applies to all devices. Messages (SMS) are queued if there's no signal. See screenshot (device is in airplane mode).


7

Try going into Settings -> Applications -> Manage Applications -> WordFeud and clicking both the Clear cache and Clear data buttons. Clear data may remove your account, so you may have to log back in, but it should help the problem. If it doesn't, I'd have to say uninstall and re-install.


7

tested on mac osx snow leopard and Mountain Lion: with your device unplugged go to settings->developer options disable usb debugging; Go to Settings, in wireless and network section, go to "more"->usb utilities Tap on "Connect storage to PC". Plug in your device to your mac and the tap on "Turn on USB storage" and OK. You should see your device just like an ...


6

Update: Try cleanup and reinstall of drivers as mentioned here. Seems to have worked for others. This seems to be a known issue, and many have had success by using a different cable, connecting to a USB 3 port etc, but clearly, those won't work in your case. Not sure what your usual usage is, but for file transfers, you can use Airdroid, which connects ...


6

I had same problem and endlessly researched and did everything except hard reset. Then, when testing the usb cable on another phone, I realized that I wasn't using the usb cable that came with my Galaxy S3 i9300. Once I plugged in the "stock" usb cable, my phone was instantly recognized. Why this is I don't know as the cable I had been using works on all ...


6

If your phone is able to connect in another PC, the problem is in PC and not with the droid. The possible solutions are Download Motorola driver Goto Device Manager and right click on the motorola device name and select uninstall Now right click and select Scan Hardware Change Now select Update Driver Software and click browse and point to the downloaded ...


5

Is there a way to get a notification that I'm off the air? I don't think this is possible, but there might be an app out there for it. I'm not sure. I'm fairly certain that it's not a native function in Android though. Is there a way to reconnect without rebooting the phone? Airplane mode on/off seems to be the easiest route. If that doesn't work, you ...


5

I encountered the same issues sometimes and I couldn't detect it without trying to make a phone call. I then went into the parameters panel, into the Mobile network part. There, I force the phone to select my operator (and remove the auto-detection option). Since this modification, when I'm disconnected from GSM network I have a little warning sign (grey ...


5

You can always perform a speed test and check for packet loss( Speedtest.net, pingtest) Alternatively, you can try calling the skype Voice Testing Service which should be in your contacts from before, and if it isnt there the username is echo123 i belive.


5

I'm doing the exact same thing, except with my Captivate, and I ran into the same problems. To solve them, I use three apps across the two devices. On my N7, I use Tasker to detect when I lose wifi connection and use Bluetooth Auto Connect as a Tasker plugin to automatically connect to my phone. On my phone, I use Bluetooth Auto Tethering, which ...


5

Try following these instructions: 1) Open the command prompt and navigate to your sdk/platform-tools/ folder. 2) Type adb tcpip 5555 with your device plugged in 3) Type adb connect <your device ip address>:5555 4) At this point you unplug your device and type adb logcat 5) At times, such as unplugging/plugging into a USB device, the logcat will ...


4

Go to SETTINGS > WIRELESS > WIFI SETTINGS. Press MENU > ADVANCED. Ensure the WiFi Sleep Policy is set to NEVER. This will make sure that your WiFi remains always connected. This may however result in a marginal increase in battery consumption.


4

I found this somewhere -- and it works for me. Here is the solution that worked perfectly with me: the problem lies in the DHCP settings of the ADSL router. FOLLOW THESE STEPS TO SOLVE THIS PROBLEM....... Login to your router and go to DHCP settings (for belkin its 192.168.2.1) and find the item called leasing time. The default values of the leasing time ...


4

Ok, so I had a look at this thread and, as it suggests, I took the microSD out and put it back in again. Now it works as before. Smells like a bug to me?


4

If your phone is waiting for an IP address, then your WiFi is connected. And the third last row in your log seems to confirm this status: 03-19 13:12:22.441 D/AutoSetting( 4710): Util - wifi connected If you can't get a valid IP address, then: the network doesn't have a DHCP server the network has been explicitly instructed not to give IP addresses to ...


4

I've the exact same issue on a Galaxy Tab P1000 with gingerbread 2.3.3 since about 2-3 weeks. My current interpretation is that Google has updated its certs (the current one I get is dated 11/7) and the new ones are not trusted by Android anymore making it impossible to use any google account for mail/play store/etc... If this is the case, the only solution ...


4

Lucky for you, I am a super user on the Spotify community. First, you need to wipe the data for the Spotify app, and then re login. Once this has done, it may take a few seconds for the app to recognise the Internet connection. If that fails to work, reinstall the app, and login again.


4

I had the same problem after flashing it with CM 10 Nightly, but after debugging on settings, I found a fix. I don't know if it's a bug or what, but what I did was: 'forget' my network Connect to it again (make sure your security key is entered correctly) If still says, "saved, secured with WPA", don't hesitate, you're still not done On your Wi-Fi window, ...


4

Actually Windows Experience Feature is the answer! I had the same problem and could not install usb drivers for a MotoG on a win2012 Server, but when I installed Desktop Experience feature, all runs flawlessly, drivers auto-installed and all! BUT it is a little weird to find it... Go to: Server Manager -> Open Add Roles and Features Wizard -> Features -> ...


4

I had the same problem. It was with the router. The router was DLink Dsl 2750 u. In wireless basic settings > enable multiAP isolation. That was enabled, I disabled it and I was able to access my pc. Check it if multiAP/multicast isolation is enabled on your router. If it is disable it.


4

TL;DR: When you switch internet connections you get another IP address, the online services have to drop and re-authenticate because it is the only way to know who you are from a new IP. It has nothing to do with Android. It has nothing to do with Android, and everything to do with how TCP connections and IP addresses work. When you switch cell towers, the ...


4

The LTE Discovery app can give you this information. Incidentally, your specific situation is likely a result of the 5X supporting band 12, and the Z3 lacking it. This tends to be relevant in situations where reception differences are significant (one device with service, one without) because band 12 is T-Mobile's only low-frequency LTE band, meaning that ...


4

Just a quick comparison Xiaomi Redmi note 3: Credits Gsmarena Acer Liquid Z630s: credits: Gsmarena The link speeds you mentioned are usually achieved only under ideal conditions which is not usually the case in situations where there is a lot of wave interference from other devices. Additionally, the maximum speeds you see may depend on the wireless ...


3

Check for a security notification under the notifications. I missed it at first on my tablet.


Only top voted, non community-wiki answers of a minimum length are eligible