New answers tagged

2 votes

Disable auto-screen-on feature in Moto G Play

Leaving this here in case it helps someone else. For me, this behavior suddenly appeared after a device update. The Peek Display setting was actually off in the Moto app, so I had trouble figuring out ...
Edwinem's user avatar
  • 21

Top 50 recent answers are included