Yochai
Unregistered
  • Member for 9 years, 9 months
  • Last seen more than 9 years ago
How do I disable the "Select input method" Notification?
5 votes

Yes it is standard behavior in ICS. This appears if you have more than one keyboard selected in the ICS keyboard & language settings page, which is always the case if you use a third party ...

View answer