0

Pressed the power button for Samsung S4 and the logo comes out for 1 sec then phone boots again or shuts down. I cannot go into recovery mode or download/restart mode using the volume, home, and power button as it just shows the samsung logo for 1 sec then shuts down. However after charging it, it can go into recovery mode in which I tried wiping the cache and doing a factory reset. After rebooting the system in recovery mode, it enters recovery mode again if the s4 is charging. When taking out the usb, the logo shows for 1 sec then shuts down. Please help as I've tried everything. I have stock 4.4.2 ROM.

  • 1
    Is there any chance that your power button is jammed inside? It seems like your phone is rebooting itself erratically. – aureljared Apr 17 '15 at 3:30
  • Do you still have warranty? – Thomas Vos Apr 17 '15 at 6:49
  • I've tried hitting the power button against the wall and it didn't work. I don't think it's the power button issue since I can get into recovery mode when the phone is charging. I can try cleaning the power button by removing everything and rubbing alcohol on the power button and letting it dry before putting everything back. – Tyrone Zeng Apr 18 '15 at 4:11
0
  1. Take out your device's battery and wait for 10 seconds. Press the power button for 45 seconds and then install the battery.

  2. If the first method didn't work, try to enter "Download mode" like this:

    • Turn off your phone;
    • Connect your phone to your computer and then hold Volume Down and Home button.
  • Any sources to corroborate this answer? – Firelord Apr 29 '15 at 1:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.